WorldWideScripts.net Delivering the best Add-Ons in more than 37 languages.

中文(简体), English, हिन्दी/हिंदी, Español/Castellano, العربية, Русский язык, Français, 中文 (台灣), বাংলা, Bahasa Indonesia, اردو, Português, Deutsch, Bahasa Melayu (بهاس ملايو‎), 日本語 (にほんご), فارسی, Italiano, తెలుగు, Türkçe, ગુજરાતી, Język polski/polszczyzna, Tiếng Việt, ಕನ್ನಡ, Українська мова, ไทย
PHP Scripts / Project Management Tools

CodeIgniter ACL User Management

— اضافہ WorldWideScripts.net پر

تازہ رہنے کے لئے ہمارے فیڈ کو سبسکرائب کریں!

نئی! آپ یہ کرنا چاہتے ہیں کے طور پر ہمارے ساتھ چلیے!


CodeIgniter ACL User Management - CodeCanyon Item for Sale

Ads

Ad: Bluehost hosting

CIzACL مختلف وسائل کے لئے صارفین تک رسائی کا انتظام ہے کہ Zend فریم ورک پر مبنی codeIgniter کے لئے ایک طاقتور ACL نظام ہے. وسائل کی سیٹ ہیں کنٹرولرز اور افعال آپ CodeIgniter منصوبے کی.

CIzACL آپ کو لامحدود صارفین اور وسائل کے لئے لامحدود کرداروں کی تخلیق اور آپ کی حفاظت کے لئے چاہتے ہیں کہ وسائل میں اضافی کوڈ کا اضافہ کئے بغیر، لامحدود قوانین کے ساتھ ان کو اکٹھا کرنے کی اجازت دیتا ہے.

اہم خصوصیات

  • Multilanguage کی: آسانی سے آپ کی زبان میں اپنی مرضی کے مطابق
  • jQuery اثرات.
  • کسی بھی اضافی کوڈ کے بغیر آپ کے صفحات کی حفاظت کرو.
  • کسی بھی کردار کے لیے لاگ ان ہونے کے بعد مطلوبہ یو آر ایل (ری)
  • ضم کرنے کے لئے انتہائی آسان!
  • کراس براؤزر مطابقت رکھتا (IE6 +، FF، سفاری اور مزید)
  • قابل اعتماد اور محفوظ ایس کیو ایل ڈیٹا بیس پسدید
  • خود کار طریقے سے AJAX فیلڈ کی توثیق

آن لائن دستاویزی

آپ کو اس لنک پر عمل تنصیب گائیڈ اور عمومی سوالنامہ دیکھ سکتے ہیں http://www.ddsvc.com/apps/cizacl/user_guide/

یو ٹیوب ویڈیو: CIzACL مظاہرے

ڈیمو لائیو

آپ اہم تنصیب اور ایڈمن پینل دونوں کی ایک ڈیمو دیکھ سکتے ہیں.

"سٹاف" رول صارف کا نام اور پاس ورڈ کے عملے / عملے ہیں.

"ایڈیٹر" رول صارف کا نام اور پاس ورڈ کے مدیر / ایڈیٹر ہیں.

"ایڈمنسٹریٹر" کے کردار کا صارف کا نام اور پاس ورڈ کے منتظم / منتظم ہیں.

لنک ڈیمو لائیو

سرور کے تقاضے

یہ پی ایچ پی 5.2.x حمایت یا اس کے بعد ضروری ہے

یہ ایس کیو ایل 5.x حمایت یا اس کے بعد ضروری ہے (1 ڈیٹا بیس کی ضرورت ہے)

منصوبے کی ضروریات

codeIgniter کے 2.0.2 یا اس کے بعد

سپورٹ

آپ کر سکتے ہیں کوئی سوالات کے ساتھ مجھ سے رابطہ کریں، مکمل دستاویزات اپنے موجودہ ویب سائٹ میں سادہ انضمام کے لئے فائل کے ساتھ شامل کیا جاتا ہے.

تازہ ترین معلومات - موجودہ خریداروں کے لئے دستیاب مفت!

  • 14 جون 2013 - پی ایچ پی کی 5.3 اور 5.4 کے ساتھ ایک مسئلے سے طے
  • 11 ستمبر 2011 - قوانین میں ترمیم میں ایک مسئلے سے طے

ڈاؤن لوڈ، اتارنا
اس زمرے میں دیگر اجزاءاس مصنف کے تمام اجزاء
تبصرہاکثر سوالات اور جوابات سے پوچھا

پراپرٹیز

پیدا کیا:
25 جولائی 11

آخری اپ ڈیٹ:
15 جون 13

ہم آہنگ براؤزر:
IE6، IE7، IE8، IE9، فائر فاکس، سفاری، اوپیرا، کروم

فائلیں:
جے ایس جاوا سکرپٹ، HTML، CSS، پی ایچ پی

سافٹ ویئر کے فریم ورک:
codeIgniter کے

سافٹ ویئر ورژن:
پی ایچ پی کی 5.3، ایس کیو ایل 4.x، ایس کیو ایل 5.x

مطلوبہ الفاظ

ای کامرس, ای کامرس, تمام اشیاء, codeIgniter کے صارف کے انتظام, codeIgniter کے Zend کی ACL, صفحات سیکورٹی, Zend کی ACL