WorldWideScripts.net Delivering the best Add-Ons in more than 37 languages.

中文(简体), English, हिन्दी/हिंदी, Español/Castellano, العربية, Русский язык, Français, 中文 (台灣), বাংলা, Bahasa Indonesia, اردو, Português, Deutsch, Bahasa Melayu (بهاس ملايو‎), 日本語 (にほんご), فارسی, Italiano, తెలుగు, Türkçe, ગુજરાતી, Język polski/polszczyzna, Tiếng Việt, ಕನ್ನಡ, Українська мова, ไทย
WordPress / Utilities

Advanced WordPress Email delivery

— اضافہ WorldWideScripts.net پر

تازہ رہنے کے لئے ہمارے فیڈ کو سبسکرائب کریں!

نئی! آپ یہ کرنا چاہتے ہیں کے طور پر ہمارے ساتھ چلیے!


Advanced WordPress Email delivery  - CodeCanyon Item for Sale

Ads

Ad: Bluehost hosting

تفصیل

ورڈپریس کے لئے ایک ای میل میں تمام ورڈپریس کے ای میل ہے کہ natively کی لاپتہ خصوصیات کہتے بھیجنے کے لئے ایک توسیع ہے:

خصوصیات

  • "سے" ای میل کے میدان ایڈیٹر ورڈپریس ڈیفالٹس تبدیل کرنے کے لئے.
  • ایک خارجی سرور کے ذریعے ای میلز بھیجنے کی اجازت کرنے کے SMTP حمایت.
  • سجیلا سانچے کی بجائے سادہ متن کے ساتھ HTML ای میلز.
  • WYSYWYG ٹیمپلیٹ ایڈیٹر اور previewer کے.
  • سسٹم کی ای میلز ایڈیٹر (نئے صارف کے رجسٹریشن، پاس ورڈ دوبارہ حاصل، تبصرہ اطلاعات، وغیرہ)
  • WP-کامرس اور BuddyPress ای میلز theming کے.
  • Multisite کی ہم آہنگ!
  • SMTP تصدیق اور SSL.
  • ابتدائی غلطیاں پکڑنے کے لئے بلٹ ٹیسٹ ای میل مرسل.
  • سادہ اور چیکنا انٹرفیس.
براہ مہربانی نوٹ کریں اعلی درجے کی ای میل کی ترسیل کے آپ کے موڈ لچک کی ضرورت ہے جب معیاری WP اختیارات فراہم کرتے ہیں کے مقابلے میں آپ کی ای میلز بھیجنے کے لئے مدد کرتا ہے کہ ایک سبکدوش ہونے والے ای میلز tweaker کے ہے. یہ ایک ورڈپریس کی بنیاد پر ای میل کلائنٹ یا بڑے پیمانے پر میلر نہیں ہے.

سپورٹ

اس شے کے لئے حمایت کے مسئلے سے اصلاحات / مطابقت کے مسائل کے لئے اصلاحات شامل ہیں. اسے درست ترتیب دیا جائے پھر بھی آپ کی ذمہ داری ہے اور کچھ ٹیک علم کی ضرورت ہو سکتی، تو یہ صحیح اختیارات کے لئے میل سرور منتظم سے رابطہ کرنے کے لئے سفارش کی جاتی ہے.

سسٹم کے تقاضے

  • 3.2 ورڈپریس. شاید، ایک ای میل میں تمام پرانے ورژن کے ساتھ کام کریں گے، لیکن ان پر تجربہ نہیں کیا گیا تھا. ورڈپریس 3.3 WYSIWYG ای میل سانچے ایڈیٹر حمایت کرنے کی سفارش کی ہے.
  • کم از کم مطلوبہ پی ایچ پی ورژن 5.2 ہے.
  • IE6 منتظم علاقے کی طرف سے کی سہولت نہیں ہے.



ریلیز کی تاریخ

  • V.1.5 BuddyPress حمایت نے مزید کہا
  • v1.0.13 کشش ثقل فارم مسئلہ طے
  • v1.0.6 ورڈپریس ہم آہنگ
  • مرموز کنکشن کے لئے v1.0.5 bugfix رہائی.
  • v1.0.4 bugfix رہائی - ترتیبات صفحہ حق ظاہر نہیں کیا.
  • v1.0.2 کے - پی ایچ پی کی 5.4 ہم آہنگ.
  • V1.0.1 - ترتیبات بگ مقرر، تبصرے حمایت نے مزید کہا.
  • v1.0 - ابتدائی رہائی

ڈاؤن لوڈ، اتارنا
اس زمرے میں دیگر اجزاءاس مصنف کے تمام اجزاء
تبصرہاکثر سوالات اور جوابات سے پوچھا

پراپرٹیز

پیدا کیا:
13 جنوری 12

آخری اپ ڈیٹ:
10 جنوری 16

بهترین ریزولوشن:
نہیں

کے ساتھ ہم آہنگ:
BuddyPress مرکزی 2.3.x کے، BuddyPress مرکزی 2.2.x، BuddyPress مرکزی 2.1.x کے، BuddyPress مرکزی 2.0.x کے، BuddyPress مرکزی 1.9.x کے، BuddyPress مرکزی 1.8.x کے، BuddyPress مرکزی 1.7.x کے، BuddyPress مرکزی 1.6.1، BuddyPress مرکزی 1.6، BuddyPress مرکزی 1.5.3، BuddyPress مرکزی 1.5 .2، ورڈپریس 2.4.x، ورڈپریس 2.3.x کے، ورڈپریس 2.2.x، ورڈپریس 2.1.x، ورڈپریس 2.0.x کے، ورڈپریس 1.6.x کے، ورڈپریس 1.6.5.1، ورڈپریس 1.6، ورڈپریس 1.5

فائلیں:
جے ایس جاوا سکرپٹ، HTML، CSS، PHP

سافٹ ویئر ورژن:
4.2، ورڈپریس 4.1، ورڈپریس 4.0، ورڈپریس 3.9، ورڈپریس 3.8، ورڈپریس 3.7، ورڈپریس 3.6، ورڈپریس 3.5، ورڈپریس 3.4، ورڈپریس 3.3، ورڈپریس 3.2 ورڈپریس

مطلوبہ الفاظ

ای کامرس, ای کامرس, تمام چیزیں, تصدیق, تبصروں, ای میل, HTML, SMTP, سانچے, موافقت